Author Topic: ** Updating to IL-2 Sturmovik: 1946 4.13.2 UP 3.0 RC4 Patch Pack 107 **  (Read 9893 times)

0 Members and 1 Guest are viewing this topic.

Offline SaltyDogg

  • Administrator
  • Newbie
  • *****
  • Posts: 48
  • Karma: +0/-0
    • DutchArcade.com
Hi all,

Since DutchArcade has been updated to 4.13.2m UP3.0RC4 Patch Pack 107, you too have to update
your IL-2 Sturmovik installation if you want to game on our server !

Here is the complete HOW TO:

** The only CORRECT way to update to 4.13.2m UP 3.0 RC4 with Patch Pack 107 is to have a "clean" install of the game up to
version 4.13.2m, then install UP 3.0 and the UP3.0RC4 update and finally you add the Patch Pack 107. **


Note: you will need around 24 GB of drive space to perform all downloads AND installations.

* 300 MB - IL-2 1946 4.08m (for download and installation)
* 1.2 GB - IL-2 1946 4.09m (for download and installation)
* 600 MB - IL-2 1946 4.10m (for download and installation)
* 140 MB - IL-2 1946 4.101m (for download and installation)
* 1.7 GB - IL-2 1946 4.11m (for download and installation)
* 115 MB - IL-2 1946 4.11.1m (for download and installation)
* 530 MB - IL-2 1946 4.12m (for download and installation)
* 100 MB - IL-2 1946 4.12.1m (for download and installation)
* 70 MB - IL-2 1946 4.12.2m (for download and installation)
* 1 GB - IL-2 1946 4.13m (for download and installation)
* 670 MB - IL-2 1946 4.13.1m (for download and installation)
* 80 MB - IL-2 1946 4.13.2m (for download and installation)
* 13 GB - UP 3.0RC (for download and installation)
* 660 MB - UP 3.0RC4 (for download and installation)
* 80 MB - UP3 RC4 Patch Pack 107 (for download and installation)

So you would have to:

1. Download these files:
- IL-2 1946 4.08m
- IL-2 1946 4.09m
- IL-2 1946 4.10m
- IL-2 1946 4.101m
- IL-2 1946 4.11m
- IL-2 1946 4.11.1m
- IL-2 1946 4.12m
- IL-2 1946 4.12.1m
- IL-2 1946 4.12.2m
- IL-2 1946 4.13m
- IL-2 1946 4.13.1m
- IL-2 1946 4.13.2m
- Ultr@Pack 3.0RC **  ** You have to download all 14 files !! **
- UP3.0RC4
- UP3 RC4 Patch Pack 107

2 - Install IL-2 Sturmovik: 1946 4.07m. (from disc, or whatever)
3 - Apply patch 4.08m.
4 - Apply patch 4.09m.
5 - Apply patch 4.10m.
6 - Apply patch 4.101m.
7 - Apply patch 4.11m.
8 - Apply patch 4.11.1m.
9 - Apply patch 4.12m.
10 - Apply patch 4.12.1m.
11 - Apply patch 4.12.2m.
12 - Apply patch 4.13m.
13 - Apply patch 4.13.1m.
14 - Apply patch 4.13.2m.


15. Install "Ultr@Pack 3.0RC"
- Once the "Ultr@Pack 3.0RC" download is complete (14 files) open the folder where the Ultr@Pack 3.0 RC install files are
  stored.
- Double click on UP_3.0RC_Client.part01.exe to start the installation process.
- Use the Change button (in the Choose Destination Location dialog box) to select your IL-2 game folder and continue with the installation.

16. Install "UP3.0RC4"
- Open the folder where the UP3.0RC4 install file was downloaded.
- Double click on UP_3.0RC4_Client.exe to start the installation process.
- Use the Change button (in the Choose Destination Location dialog box) to select your IL-2 game folder and continue with the installation.

17. Activate UP 3.0
- Before you continue you have to enable UP 3.0 with the program JSGME.exe (located inside your IL-2 game folder).
  Start JSGME.exe and you will be able to activate UP 3.0 from the menu from left to right.
- Close JSGME.



18. Install "UP3 RC4 Patch Pack 107"
- Open the folder where the UP3 RC4 Patch Pack 107 .zip file was downloaded.
- Open UP3 RC4 Patch Pack 107.zip and then open the jsgmemods folder.
- Extract the folder #UP#_Patch_Pack_107 to the jsgmemods folder inside your IL-2 game folder.

Installing of the necessary files is completed !

19. Activate UP Patch Pack 107
- Now start JSGME.exe again and activate UP Patch Pack 107.
- When you get the warning "il2fb.exe has already been altered by the UP 3.0 mod", click on "yes" and enable this mod.



20. Configuring IL-2 Selector.exe
- Start IL-2 Selector.exe (located inside your IL-2 game folder).
- Click "Change Settings" and select Game Type: "Ultrapack 3 or later".
- Now click on "Save Settings" and exit the IL-2 Selector.



Now you are ready to join and fly on our IL-2 Sturmovik 4.13.2m UP3.0RC4 Patch Pack 107 Dogfight server !

Have fun, and good luck !!

Greetings,
SaltyDogg & RandomTox
« Last Edit: June 29, 2016, 11:17:46 pm by SaltyDogg »

Offline Alibongo

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
  • I'm a Lazy Cool Cat
Great work, thanks. Just one question: The only way I could get it to work was install UP3 RC and UP3 RC4 just after v4.10m. I tried and tried again but couldn't get it to work. I will try your method from your manual and see if this works.

Could you also mention about 'Hyper Lobby' (for newbies) and also put the IP of the game server for direct multiplayer use (also for newbies). I think with the direct route we will get more pilots. Both Hyper Lobby and direct IP are both good methods.

Cheer, Alibongo
« Last Edit: June 17, 2016, 08:53:45 pm by Alibongo »

Offline SaltyDogg

  • Administrator
  • Newbie
  • *****
  • Posts: 48
  • Karma: +0/-0
    • DutchArcade.com
Could you also mention about 'Hyper Lobby' (for newbies) and also put the IP of the game server for direct multiplayer use (also for newbies). I think with the direct route we will get more pilots. Both Hyper Lobby and direct IP are both good methods.

Here is the HyperLobby guide:
http://dutcharcade.com/forum/index.php?topic=43.0 !

The direct IP option will cause problems for the pilots, that's because we have a Dynamic IP address :(

Salty


Offline SaltyDogg

  • Administrator
  • Newbie
  • *****
  • Posts: 48
  • Karma: +0/-0
    • DutchArcade.com
Hmm.. I've updated the dead links.

Thanks

Salty